Raider parts and accessories

Author Topic: Massive sputtering...  (Read 3235 times)

ROADKILL

  • SEA-ROAR
  • Raider
  • *****
  • *
  • Join Date: Jan 2010
  • Posts: 4490
  • Location: Jacksonville Fl
  • Referrals: 16
    • View Profile
Re: Massive sputtering...
« Reply #45 on: Nov 09, 2012, 06:07:52 PM »
OK I took the bike for a nice long ride today on the way home.  Man I love these Raiders!  It ran great.  All the power is there, and no sputtering whatsoever. I've been plugging in to a tender each night since it's gotten a bit cold, and I often don't know if I'm riding in until the morning.

Soooo....here's my theory:

Last year I wasn't able to use my running lights at all (they had seized closed on me, and both bulbs were out - using anti-seize now).  I have full heated gear (socks, pants, jacket liner and gloves).  I used all my heated gear last year and the year before just fine.  This year, I've been using my running lights alot since I feel they help with others being able to see me and they really help on these foggy fall days.  Up until a few days ago (late last week) I'd never run both the running lights and the heated gear. 

It was sucking all the life out of the battery.

Today I used all heated gear on the way into work with no running lights.  Ran the running lights on the way home with no heated gear. 
Had a great ride.

Hey - ya live and learn.  At least that's the goal.

Another note: since I got this new battery tender, it has no troubles starting up anymore. 

Life's Good!

 8) 8) 8)
Not really cold enough here for heated gear....but if it is I just nuke 5 or 6 Hot Pockets and shove them where I get cold....lunch anyone?


Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Massive sputtering...
« Reply #46 on: Nov 09, 2012, 06:14:52 PM »

 8) 8) 8) 
Not really cold enough here for heated gear....but if it is I just nuke 5 or 6 Hot Pockets and shove them where I get cold....lunch anyone?


 ;D ;D ;D
Some prefer medicine. I prefer my Raider.

Tail dragger

  • Raider
  • *****
  • Join Date: Sep 2010
  • Posts: 5651
  • Location: Pueblo, CO
  • Referrals: 1
    • View Profile
Re: Massive sputtering...
« Reply #47 on: Nov 09, 2012, 06:48:41 PM »
Glad you found the problem and are up and running. 

seventhLetter

  • Raider
  • *****
  • *
  • Join Date: Nov 2009
  • Posts: 2469
  • Location: TN
  • Referrals: 1
    • View Profile
Re: Massive sputtering...
« Reply #48 on: Nov 09, 2012, 06:57:38 PM »
Not really cold enough here for heated gear....but if it is I just nuke 5 or 6 Hot Pockets and shove them where I get cold....lunch anyone?

You are a sick, sick man.

RoxieRaider, SeventhLetter, G, "hey you", I answer to just about anything.

RangerRick

  • Raider
  • *****
  • *
  • *
  • Join Date: Apr 2010
  • Posts: 4090
  • Location: Port Orford, Or
  • Referrals: 1
    • View Profile
Re: Massive sputtering...
« Reply #49 on: Nov 09, 2012, 07:36:05 PM »
Was they going to cover that under the Y.E.S if you had gone with a stock starter ?

I never tried, beings I took the starter off myself and tore it apart. pretty much figured they would have said sorry, but no Cigar :P

The new one was the upgraded stock starter. The stock number for 2008 - 2011 has been superseded with the new designed one for 2012
2009 Raider XV19CYS
ANG Member 25 years
Retired Aug. 1, 2010