Tejas Motorsports

Author Topic: Clutches bad ? Sudden loss of power & gas Mileage  (Read 2257 times)

Ares X

  • Administrator
  • Raider
  • *****
  • *
  • *
  • *
  • Join Date: Dec 2009
  • Posts: 20644
  • Location: Chandler, AZ
  • Referrals: 7
    • View Profile
Re: Clutches bad ?
« Reply #15 on: Nov 09, 2012, 03:22:44 PM »
I cleaned the front two b4 when they were black and put in the v&h pipes took a ride to laurel n all came back n checked them. Now the front two are light tan. I dont know about the back. I havent had time to take the tank off yet to check them.   Is it possible they may have been loose suckin in air at the plugs ?
That little hose that goes to the top of the tank . What is it for . Is it possible to kink that thing and drop gas mileage ?

Pretty sure that's just the vent hose and fuel can leak out of it if there's an overflow.


Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ?
« Reply #16 on: Nov 09, 2012, 03:50:07 PM »
Thats what i thought it was . But wasnt surewhat it was exactly
Some prefer medicine. I prefer my Raider.

Ares X

  • Administrator
  • Raider
  • *****
  • *
  • *
  • *
  • Join Date: Dec 2009
  • Posts: 20644
  • Location: Chandler, AZ
  • Referrals: 7
    • View Profile
Re: Clutches bad ?
« Reply #17 on: Nov 09, 2012, 04:00:41 PM »
Thats what i thought it was . But wasnt surewhat it was exactly

I used to lose a few drips of fuel from it when I worked at a place where I was in non-stop direct sun.  I think what it was is that the fuel would expand up the tube enough to push out a couple of drips.

I don't see it where I work now, but I think it has to do with me using more fuel to get to work, so it would have to expand even more.

Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ?
« Reply #18 on: Nov 09, 2012, 09:00:28 PM »
I took my plugs and mess back off today. Checked and gapped each one and torqed  each one to what is suposed to be i checked the air filter to make sure it wasnt sittin in their wrong and tightened the screws tight star pattern also. Cleaned them all. Guess i will run them a few days and check them again n a few days. Hopefully every thing goes way it should go. But now i have another thing playin with them . I have the pipes now .
Is it possible the clutch bank is filled up to much or somethin.. Their is a tiny dot of air up their i always thought it should be more air n top than that.
Some prefer medicine. I prefer my Raider.

ROADKILL

  • SEA-ROAR
  • Raider
  • *****
  • *
  • Join Date: Jan 2010
  • Posts: 4577
  • Location: Jacksonville Fl
  • Referrals: 16
    • View Profile
Re: Clutches bad ?
« Reply #19 on: Nov 09, 2012, 10:23:46 PM »
I took my plugs and mess back off today. Checked and gapped each one and torqed  each one to what is suposed to be i checked the air filter to make sure it wasnt sittin in their wrong and tightened the screws tight star pattern also. Cleaned them all. Guess i will run them a few days and check them again n a few days. Hopefully every thing goes way it should go. But now i have another thing playin with them . I have the pipes now .
Is it possible the clutch bank is filled up to much or somethin.. Their is a tiny dot of air up their i always thought it should be more air n top than that.
You shouldn't see any air bubbles in the resevoir....you may try to bleed it....it's also possible that you may have a bad slave cylinder
MAGGIE VALLEY RIDES
http://mixs.ee/1xnr


Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #20 on: Nov 09, 2012, 11:14:35 PM »
None at all ? That may be my problem . My clutch handle moves freely prob an 1/8th of an inch. Seems like it used to be tighter than that though.
Some prefer medicine. I prefer my Raider.

Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #21 on: Nov 10, 2012, 03:57:26 PM »
I am runnin awfuly rich . I cant find why. I have no dang clue. 90 miles and i am on empty. I cant have that mess. Any body at all got a clue to what could make me suddenly start runnin so rich ?
Some prefer medicine. I prefer my Raider.

ROADKILL

  • SEA-ROAR
  • Raider
  • *****
  • *
  • Join Date: Jan 2010
  • Posts: 4577
  • Location: Jacksonville Fl
  • Referrals: 16
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #22 on: Nov 10, 2012, 05:22:17 PM »
I am runnin awfuly rich . I cant find why. I have no dang clue. 90 miles and i am on empty. I cant have that mess. Any body at all got a clue to what could make me suddenly start runnin so rich ?
Do you have a fuel controller or are you running stock?
MAGGIE VALLEY RIDES
http://mixs.ee/1xnr


michael t

  • Warrior
  • ****
  • Join Date: Mar 2012
  • Posts: 1753
  • Location: Outback Ky
  • Referrals: 0
    • View Profile
    • bersachat.com
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #23 on: Nov 10, 2012, 05:38:15 PM »
If its that bad I think you need to take some place . Like dealer or a independent  and have them dowload codes and look bike over . We can't fix over internet and  I think this needs  real trained help.
 You have 2 major problems  clutch (why air in line)  and fuel mileage .  Did the big drop come when you changed pipes?  Is the o2  sensor hooked up, . I would get all this fixed then I would worry about a  fuel controler and air box mods . 1 step at a time  solve present  problems now  Then worry about  add ons. 
[


Been there, Done it . Have License. Plate to prove it

” The Blood of AMERICAN HEROES is on Obama’s Hands…Remember Benghazi !! “

Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #24 on: Nov 10, 2012, 07:00:31 PM »
I am runnin awfuly rich . I cant find why. I have no dang clue. 90 miles and i am on empty. I cant have that mess. Any body at all got a clue to what could make me suddenly start runnin so rich ?
Do you have a fuel controller or are you running stock?
.
B4 i changed the plugs and filter i was gettin no less than 40mpg. It started running rich  and i got like 30-35 mpg {stock pipes}  (Right after i changed the air filter and the spark plugs) Now with the pipes i am still getting awful gas mileage. I am running stock now ant had the money to get a fuel controller yet  We havent had a job come up lately sadly. I changed the pipes figured it would lean out some but its still runnin rich. I am going to change back to my old plugs and try that.
 
Some prefer medicine. I prefer my Raider.

Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #25 on: Nov 10, 2012, 07:06:01 PM »
If its that bad I think you need to take some place . Like dealer or a independent  and have them dowload codes and look bike over . We can't fix over internet and  I think this needs  real trained help.
 You have 2 major problems  clutch (why air in line)  and fuel mileage .  Did the big drop come when you changed pipes?  Is the o2  sensor hooked up, . I would get all this fixed then I would worry about a  fuel controler and air box mods . 1 step at a time  solve present  problems now  Then worry about  add ons. 
I am avoiding taking it to the dealer until it is absolute must. $70+ an hour ant cheap  :D  and i dont know anyone who will know anything about these bikes . Beings i am the one everyone normally comes to for the help :'( . But i may have to take it to them and just leave it their. And if the clutch  or anything like that is bad i dont think the Y.E.S would cover that i dont guess.
 
Some prefer medicine. I prefer my Raider.

Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #26 on: Nov 10, 2012, 07:08:04 PM »
Codes ? My check engine light isnt on. Is their a way to get the codes without taking it to the shop.
Some prefer medicine. I prefer my Raider.

ROADKILL

  • SEA-ROAR
  • Raider
  • *****
  • *
  • Join Date: Jan 2010
  • Posts: 4577
  • Location: Jacksonville Fl
  • Referrals: 16
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #27 on: Nov 10, 2012, 08:06:16 PM »
I am runnin awfuly rich . I cant find why. I have no dang clue. 90 miles and i am on empty. I cant have that mess. Any body at all got a clue to what could make me suddenly start runnin so rich ?
Do you have a fuel controller or are you running stock?
.
B4 i changed the plugs and filter i was gettin no less than 40mpg. It started running rich  and i got like 30-35 mpg {stock pipes}  (Right after i changed the air filter and the spark plugs) Now with the pipes i am still getting awful gas mileage. I am running stock now ant had the money to get a fuel controller yet  We havent had a job come up lately sadly. I changed the pipes figured it would lean out some but its still runnin rich. I am going to change back to my old plugs and try that.
If I'm reading this right everything was ok until you changed the air filter and plugs...if that is right you need to pull the tank and check all the connections....one other thing you can do after you check all connections disconnect your battery for about 30 sceonds and then connect it back this will cause the ECU to reset.
MAGGIE VALLEY RIDES
http://mixs.ee/1xnr


Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #28 on: Nov 10, 2012, 08:11:01 PM »
Yeah. Every thing was perfect before i changed my plugs and filter . From their . It has been all down hill. I havent tried disconnecting the battery yet though . Havent thought about it.
Some prefer medicine. I prefer my Raider.

Sweet Tooth

  • Raider
  • *****
  • Join Date: Nov 2011
  • Posts: 2508
  • Location: Mississippi
  • Referrals: 0
    • View Profile
Re: Clutches bad ? Sudden loss of power & gas Mileage
« Reply #29 on: Nov 10, 2012, 08:23:25 PM »
I took out the plugs and checked them to make sure their fireing. But i am not sure their firin under the pressure though.Was going to put the old plugs back in . But they have grown legs and left . I am gonna buy me some new plugs and throw them in their. Then if they come out black . At least i will know it isnt a 2 dollar spark plug screwing me up
Some prefer medicine. I prefer my Raider.