Raider Patches

Author Topic: Anyone running the Star Custom chrome wheels ?  (Read 608 times)

3fan4evr

  • Dread the Red !!
  • SEA-ROAR
  • Road Star
  • **
  • Join Date: Dec 2010
  • Posts: 137
  • Location: Winston-Salem, N.C.
  • Referrals: 0
    • View Profile
Anyone running the Star Custom chrome wheels ?
« on: Nov 14, 2012, 03:30:49 PM »
If so, are you running a 250 on the back ? Any clearance issues ?
Yes, I'm a SOA fanatic


RaiderRoyce

  • Road Star
  • **
  • Join Date: Jan 2012
  • Posts: 54
  • Location: San Antonio, TX
  • Referrals: 3
    • View Profile
Re: Anyone running the Star Custom chrome wheels ?
« Reply #1 on: Nov 14, 2012, 03:55:16 PM »
If so, are you running a 250 on the back ? Any clearance issues ?

I would like to know the answer to this question as well! ;D

Mr. T

  • Administrator
  • Raider
  • *****
  • *
  • *
  • *
  • *
  • *
  • Join Date: Feb 2009
  • Posts: 17650
  • Location: Houston, Texas
  • Referrals: 3
    • View Profile
Re: Anyone running the Star Custom chrome wheels ?
« Reply #2 on: Nov 14, 2012, 04:08:35 PM »
If you don't get an answer.... try sending a PM to 'bhodge'.  He's the GM of Tejas Motorsports - a site sponsor - and also a Raider owner.  He has the Star wheels and I "believe" he's running a 240.  He should be able to answer your question either way.
 
  July 2009

If we're not supposed to eat animals ... how come they're made out of meat?  ;D

Harley... the art of turning gas into noise without all that pesky horsepower.  ;D

wolfraider

  • 2012 ROM Winner
  • Raider
  • *
  • *
  • *
  • Join Date: Sep 2009
  • Posts: 6843
  • Location: Farmington, MN
  • Referrals: 1
    • View Profile
Re: Anyone running the Star Custom chrome wheels ?
« Reply #3 on: Nov 14, 2012, 05:58:48 PM »
I run a 240. Big enough for me and zero issues.
To live on two wheels is to live a life in balance!

100k miles March 2008 - May 2014

bigjohn

  • Guest
Re: Anyone running the Star Custom chrome wheels ?
« Reply #4 on: Nov 14, 2012, 08:29:31 PM »
my wheels are peeling fun fun

duanes7

  • V Star
  • *
  • Join Date: Feb 2011
  • Posts: 21
  • Location: GA
  • Referrals: 0
    • View Profile
    • My Raider
Re: Anyone running the Star Custom chrome wheels ?
« Reply #5 on: Nov 15, 2012, 05:57:30 AM »
     I am running a 240 and have almost no clearance problems for the tire.
     I have aftermarket bolts with my hardstreet bags and they are longer than stock. Holding a straight edge to the upper and lower side wall and pushing it into the inside of the fender, I still have 1/4 from bolt end to the straight edge. Might be close given some swingarm flex and wheel tilt, but I have had no issues with 2 up and over construction roads.
     I have had an issue with the tire grabbing my turn signal wires on the inside of the fender and pulling the plugs loose. One plug is gone (wires and pins are still there) and the other has a bevelled end. I had to make a hole in the plastic under cover to tie the right rear turn signal wire to. The left one has a spot from the factory, but not the right...
     One Caveat - I am having some issues with my wheel/axle right now, but I don't think that is tire related. See http://www.roadstarraider.com/index.php?topic=18498.0