Tejas Motorsports

Author Topic: No Power  (Read 1700 times)

troyle

  • V Star
  • *
  • Join Date: Jun 2012
  • Posts: 11
  • Location: New Mexico
  • Referrals: 0
    • View Profile
No Power
« on: Dec 02, 2012, 09:48:39 PM »
Parked the Raider at the store, came out and had no power when I turned the ignition key to on. No speedo lights, no crank, no nothing. Had to trailer bike home. Anyone else have this problem?


luvmy68

  • I call her Ruby....
  • AZ Group
  • Warrior
  • ****
  • Join Date: Sep 2009
  • Posts: 1604
  • Location: El Segundo, CA (Los Angeles County)
  • Referrals: 1
    • View Profile
Re: No Power
« Reply #1 on: Dec 02, 2012, 09:52:17 PM »
Hate to ask the obvious but since I've done it myself, are you sure you didn't bump the kill switch?  it doesn't have to be all the way off to disconnect and it seems the most likely for such a sudden issue. 

troyle

  • V Star
  • *
  • Join Date: Jun 2012
  • Posts: 11
  • Location: New Mexico
  • Referrals: 0
    • View Profile
Re: No Power
« Reply #2 on: Dec 02, 2012, 10:09:01 PM »
Nope not the kill switch. I tried that first. From another thread thought that it might be a blown fuse. Checked all the fuses and none are blown. I'm thinking I have some kind of electrical short that caused this but don't know how to go about fixing it.

luvmy68

  • I call her Ruby....
  • AZ Group
  • Warrior
  • ****
  • Join Date: Sep 2009
  • Posts: 1604
  • Location: El Segundo, CA (Los Angeles County)
  • Referrals: 1
    • View Profile
Re: No Power
« Reply #3 on: Dec 02, 2012, 10:15:27 PM »
Okay, my 2nd educated guess would be a shorted out battery...two cells shorting out could cause sudden symptoms such as this.  Was the bike running exactly the same before you shut her down or was it down on power, anything acting sluggish?  That might indicate a generator issue but still don't think it would happen this suddenly.  Please post up what you find as it could prove very valuable for the rest of us.

troyle

  • V Star
  • *
  • Join Date: Jun 2012
  • Posts: 11
  • Location: New Mexico
  • Referrals: 0
    • View Profile
Re: No Power
« Reply #4 on: Dec 02, 2012, 10:34:02 PM »
Everything was running perfectly before all power went out. Let me check the battery next.

Maxxheadroom

  • Warrior
  • ****
  • Join Date: Jul 2010
  • Posts: 1067
  • Location: Vancouver, WA
  • Referrals: 0
    • View Profile
    • Halo Customs
Re: No Power
« Reply #5 on: Dec 02, 2012, 10:58:37 PM »
I would start by checking to see if you have voltage on your battery.

Skidmark

  • WARR Rider
  • Roadliner
  • ***
  • *
  • Join Date: Mar 2010
  • Posts: 601
  • Location: Valdosta,GA
  • Referrals: 0
    • View Profile
Re: No Power
« Reply #6 on: Dec 02, 2012, 11:13:44 PM »
electrical troubleshooting 101, check power at the battery, if that's good then check power at the key switch. sounds to me your key switch went bad. It's the only thing i can think of aside from a bad battery or blown fuse.



If you cant fix it with a hammer, you've got an electrical problem.
"Harley Davidsons have the unique ability to convert gasoline into noise without the side effect of horsepower...."

Maxxheadroom

  • Warrior
  • ****
  • Join Date: Jul 2010
  • Posts: 1067
  • Location: Vancouver, WA
  • Referrals: 0
    • View Profile
    • Halo Customs
Re: No Power
« Reply #7 on: Dec 02, 2012, 11:23:09 PM »
or a bad connection at the battery itself

Scoob

  • 2012 ROM Winner
  • Raider
  • *
  • *
  • *
  • Join Date: Jan 2010
  • Posts: 3526
  • Location: Rock Valley,IA
  • Referrals: 0
    • View Profile
Re: No Power
« Reply #8 on: Dec 03, 2012, 05:58:06 AM »
I have it that my bike wont start unless its in neutral once in a while



2015 WEST CENTRAL RAIDER RALLY
Black Hills SD Area-June 11-15, 2015
Check out the WCRR website for more information.
http://westcentralraiderrally.com

blakjak

  • Road Star
  • **
  • Join Date: Feb 2012
  • Posts: 492
  • Location: Jacksonville, FL
  • Referrals: 0
    • View Profile
Re: No Power
« Reply #9 on: Dec 03, 2012, 07:03:22 AM »
Even in gear though it should power on, just won't start.

I'm with the bad battery or a bad connection at the battery.
2008 Raven Raider, Vance & Hines 2-1, 250 Avon Cobra, Power Commander III, Progressive Lowering Kit (springs & dogbones), Barons BAK, Boulevard windscreen...

           

troyle

  • V Star
  • *
  • Join Date: Jun 2012
  • Posts: 11
  • Location: New Mexico
  • Referrals: 0
    • View Profile
Re: No Power
« Reply #10 on: Dec 03, 2012, 07:57:46 AM »
I put a voltage meter on the battery and the battery is good. When I turn on the key I am getting some kind of "clicking" noise around the battery area but no power.

Gunner

  • 2009 Red Raider S
  • Road Star
  • **
  • Join Date: Jun 2012
  • Posts: 155
  • Location: Myrtle Beach, South Carolina
  • Referrals: 0
    • View Profile
Re: No Power
« Reply #11 on: Dec 03, 2012, 08:01:45 AM »
If your main fuse is good, I would say battery
I only ride rice, you don't need a trailer

Capt_Zoom

  • Raider
  • *****
  • Join Date: Mar 2009
  • Posts: 9512
  • Location: Baton Rouge, LA
  • Referrals: 1
    • View Profile
Re: No Power
« Reply #12 on: Dec 03, 2012, 09:13:52 AM »
I put a voltage meter on the battery and the battery is good. When I turn on the key I am getting some kind of "clicking" noise around the battery area but no power.

If all the fuses are good and you're still getting a clicking it could be your starter solenoid but I have no idea where that is on the raider.  If you happen to have a harbor freight nearby go pick up a wire tracer.  I want to say they are $25-30.  Will pay itself off the first time you use it.
Kick Logic To The Curb!

luvmy68

  • I call her Ruby....
  • AZ Group
  • Warrior
  • ****
  • Join Date: Sep 2009
  • Posts: 1604
  • Location: El Segundo, CA (Los Angeles County)
  • Referrals: 1
    • View Profile
Re: No Power
« Reply #13 on: Dec 03, 2012, 09:46:19 AM »
I do believe a clicking noise indicates a bad ground, most likely the negative battery cable.  I would trace that back to the frame and ensure it hasn't worked loose.  Beyond that, I'd contact a bike shop nearby and take it in.  Sorry, that's all I got on this one.

sundancer87

  • Road Star
  • **
  • Join Date: May 2012
  • Posts: 82
  • Location: Tahlequah, Oklahoma
  • Referrals: 0
    • View Profile
Re: No Power
« Reply #14 on: Dec 03, 2012, 10:00:15 AM »
I put a voltage meter on the battery and the battery is good. When I turn on the key I am getting some kind of "clicking" noise around the battery area but no power.

Charge the battery, or better yet, go get a new one.  A static reading on a battery will read as good but when the load is applied a problem shows up, usually a bad cell.
My money's on needing a battery.