Raider Patches

Author Topic: LED"S installed  (Read 1310 times)

69quadracer

  • Warrior
  • ****
  • Join Date: Dec 2011
  • Posts: 1409
  • Location: Southaven,Ms
  • Referrals: 0
    • View Profile
LED"S installed
« on: Dec 15, 2012, 09:06:56 PM »
Led"s are now on the Raider only did around the engine, looks alrite, what do ya'll think?



TomOD69

  • Road Star
  • **
  • Join Date: Oct 2012
  • Posts: 76
  • Location: Highland Lakes NJ
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #1 on: Dec 15, 2012, 10:37:24 PM »
Very cool!
 8) 8) 8)
Have my set, just waiting for a warm day to put them on!

MYRDR aka Bill L

  • MSgt USMC Retired - Patriot Guard Rider
  • Raider
  • *****
  • *
  • *
  • Join Date: Sep 2011
  • Posts: 19836
  • Location: Yuma, AZ
  • Referrals: 3
    • View Profile
Re: LED"S installed
« Reply #2 on: Dec 15, 2012, 11:19:48 PM »
Sweet Quad, good job...  :thumbs:

Designed by Bill L - Built by Tejas
120ci of Refined Attitude  "Bigger is Better"

69quadracer

  • Warrior
  • ****
  • Join Date: Dec 2011
  • Posts: 1409
  • Location: Southaven,Ms
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #3 on: Dec 15, 2012, 11:48:16 PM »
thamks guys!

69quadracer

  • Warrior
  • ****
  • Join Date: Dec 2011
  • Posts: 1409
  • Location: Southaven,Ms
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #4 on: Dec 16, 2012, 05:05:02 AM »
some day i will have as much$$$$$ in the Raider as i did that Quad!
Sweet Quad, good job...  :thumbs:

highwayman

  • SEA-ROAR
  • Warrior
  • ****
  • Join Date: May 2012
  • Posts: 1037
  • Location: Souteast Mi
  • Referrals: 1
    • View Profile
Re: LED"S installed
« Reply #5 on: Dec 16, 2012, 08:27:13 AM »
Looks good. My gal is in the shop for the winter...they are installing chillys cruise control and some LED's to the engine and rims....have also sent the tins to Sinister Airworks for a custom paint job...dont know if I will even know which bike is mine in the spring...I might be  :o Anyway...I am trusting them to do the lights...my instructions to them..."I dont want it so bright that planes try to land next to me...I want it to look good...not like a red neck x-mas tree" Might not be till march but I will post up some pics then...gonna be a loooooooooong winter waiting this year  :(

Cuda

  • V Star
  • *
  • Join Date: Apr 2012
  • Posts: 21
  • Location: NW IOWA
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #6 on: Dec 16, 2012, 11:27:31 AM »
Looks sweet!

SCL#484

  • Roadliner
  • ***
  • Join Date: Sep 2012
  • Posts: 802
  • Location: Houston TX
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #7 on: Dec 16, 2012, 11:32:11 AM »
Cool. I really like the look on those engine fins.
LSRR; SCL Club;SAC Club;FSD Club; PCV Club;BAM Club;240 Club;Custom LED Club;Stealth Front Signal Club;PCS Club;Custom Speedo Face Club;JPD HotRod Club;

Ares X

  • Global Moderator
  • Raider
  • *****
  • *
  • *
  • Join Date: Dec 2009
  • Posts: 17279
  • Location: Chandler, AZ
  • Referrals: 3
    • View Profile
Re: LED"S installed
« Reply #8 on: Dec 17, 2012, 12:26:54 PM »
That looks good, but I think you could use some more.

What I really want to know though is how you were able to get that to photograph the red lighting.  Every picture I take of mine it looks orange and it is most definitely red.

Ares X

  • Global Moderator
  • Raider
  • *****
  • *
  • *
  • Join Date: Dec 2009
  • Posts: 17279
  • Location: Chandler, AZ
  • Referrals: 3
    • View Profile
Re: LED"S installed
« Reply #9 on: Dec 17, 2012, 12:27:59 PM »
Looks good. My gal is in the shop for the winter...they are installing chillys cruise control and some LED's to the engine and rims....have also sent the tins to Sinister Airworks for a custom paint job...dont know if I will even know which bike is mine in the spring...I might be  :o Anyway...I am trusting them to do the lights...my instructions to them..."I dont want it so bright that planes try to land next to me...I want it to look good...not like a red neck x-mas tree" Might not be till march but I will post up some pics then...gonna be a loooooooooong winter waiting this year  :(

Now that's funny because I just wrapped some LED Christmas lights around my handlebars for the remaining part of the year.  I had them blinking the whole way to work this morning.

SeeYouRaider

  • Road Star
  • **
  • Join Date: Apr 2011
  • Posts: 98
  • Location: Louisville, Ky
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #10 on: Dec 17, 2012, 02:20:00 PM »
very nice!!

69quadracer

  • Warrior
  • ****
  • Join Date: Dec 2011
  • Posts: 1409
  • Location: Southaven,Ms
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #11 on: Dec 17, 2012, 03:32:00 PM »
That looks good, but I think you could use some more.

What I really want to know though is how you were able to get that to photograph the red lighting.  Every picture I take of mine it looks orange and it is most definitely red.
all i used was my galaxy s phone to snap a couple quick pics, and i do agree i could use some more but it will be down the road as i will have to get a differant kit with more LED's

Ares X

  • Global Moderator
  • Raider
  • *****
  • *
  • *
  • Join Date: Dec 2009
  • Posts: 17279
  • Location: Chandler, AZ
  • Referrals: 3
    • View Profile
Re: LED"S installed
« Reply #12 on: Dec 17, 2012, 03:52:13 PM »
That looks good, but I think you could use some more.

What I really want to know though is how you were able to get that to photograph the red lighting.  Every picture I take of mine it looks orange and it is most definitely red.
all i used was my galaxy s phone to snap a couple quick pics, and i do agree i could use some more but it will be down the road as i will have to get a differant kit with more LED's

You may want to look at the MAX LEDs at Autozone.  They come with two strips for I think it's $30.  They're super brite and if you get them this way you can add them a little at a time.  I added these to the bottom of my Raider and it lights it up nicely.

69quadracer

  • Warrior
  • ****
  • Join Date: Dec 2011
  • Posts: 1409
  • Location: Southaven,Ms
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #13 on: Dec 17, 2012, 05:25:45 PM »
That looks good, but I think you could use some more.

What I really want to know though is how you were able to get that to photograph the red lighting.  Every picture I take of mine it looks orange and it is most definitely red.
all i used was my galaxy s phone to snap a couple quick pics, and i do agree i could use some more but it will be down the road as i will have to get a differant kit with more LED's
thanks AresX I will check them out, have seen them at auto zone but wasn't sure about them.

You may want to look at the MAX LEDs at Autozone.  They come with two strips for I think it's $30.  They're super brite and if you get them this way you can add them a little at a time.  I added these to the bottom of my Raider and it lights it up nicely.

Chance13

  • Warrior
  • ****
  • Join Date: Aug 2011
  • Posts: 1464
  • Location: Sheridan, AR
  • Referrals: 0
    • View Profile
Re: LED"S installed
« Reply #14 on: Dec 18, 2012, 05:05:07 AM »
I have got to break down and get me some of these.....


Put it in the wind, everyday is a good day to ride, if you have a
 RAIDER!!!!!