Author Topic: Avon cobra chrome  (Read 2221 times)

sbarrows67

  • Road Star
  • **
  • Join Date: Apr 2020
  • Posts: 60
  • Referrals: 0
Re: Avon cobra chrome
« Reply #45 on: Jun 17, 2020, 04:05:07 pm »
With my luck I'd run it without the guard and my wifes pant leg would get caught in it and away we go...lol....wait....hmmm.....nah....just had a fleeting thought...probably a bad idea. ;-)

RoadStarRaider

  • Advertisement
  • ***

    ROADKILL

    • SEA-ROAR
    • Raider
    • *****
    • *
    • Join Date: Jan 2010
    • Posts: 13253
    • Referrals: 19
    Re: Avon cobra chrome
    « Reply #46 on: Jun 17, 2020, 05:08:59 pm »
    With my luck I'd run it without the guard and my wifes pant leg would get caught in it and away we go...lol....wait....hmmm.....nah....just had a fleeting thought...probably a bad idea. ;-)
    There's some people on here that have mounted a 250 with the stock belt guard with no rubbing - can't find a thread about it but they did do it.

    dukedomain

    • SEA-ROAR
    • Raider
    • *****
    • Join Date: Oct 2013
    • Posts: 5272
    • Referrals: 0
    Re: Avon cobra chrome
    « Reply #47 on: Jun 17, 2020, 05:21:45 pm »
    With my luck I'd run it without the guard and my wifes pant leg would get caught in it and away we go...lol....wait....hmmm.....nah....just had a fleeting thought...probably a bad idea. ;-)
    There's some people on here that have mounted a 250 with the stock belt guard with no rubbing - can't find a thread about it but they did do it.

    I put a 250 on my 14 right after I got it.  I ran it about 400 miles and put a 240 on. 

    • Advertisement

      Zxdave

      • SEA-ROAR
      • Raider
      • *****
      • Join Date: Sep 2014
      • Posts: 6839
      • Referrals: 2
      Re: Avon cobra chrome
      « Reply #48 on: Jun 17, 2020, 07:38:36 pm »
      Id run no belt guard if I had to to get that pos 210 off there.
      I have not ran a belt guard for 4-5 years lol
      :thumbs: Just got my forks and wheels/tires back last week and mounted everything back Friday night. Took my heat shield off rear rotor and had my belt guard off also but with my pulley not being chrome it just didn't do it for me. Love me some chrome man so ended up putting the guard back on ;D

      Glad to hear you got her back up and going ! SERR right around the corner !
      Lean till it grinds , then lean some more ..

      Ron505

      • SEA-ROAR Member
      • Raider
      • *****
      • *
      • *
      • Join Date: May 2010
      • Posts: 4113
      • Referrals: 2
      Re: Avon cobra chrome
      « Reply #49 on: Jun 18, 2020, 07:26:23 am »
      With my luck I'd run it without the guard and my wifes pant leg would get caught in it and away we go...lol....wait....hmmm.....nah....just had a fleeting thought...probably a bad idea. ;-)
      There's some people on here that have mounted a 250 with the stock belt guard with no rubbing - can't find a thread about it but they did do it.
      I ran a 250 at one time.  I did trim my belt guard.  You can't tell unless you're looking for it.
      I refuse to tiptoe through life, only to arrive at death safely.