Author Topic: Starter Clutch Gone bad?  (Read 31396 times)

T-Bird

  • Raider
  • *****
  • *
  • Join Date: Feb 2009
  • Posts: 2863
  • Referrals: 0
Re: Starter Clutch Gone bad?
« Reply #15 on: Feb 02, 2010, 06:30:31 pm »
"Why" isn't your headlight on? I can't just turn mine off without turning off the key.
Red meat is not bad for you.
Fuzzy green meat is bad for you.

RoadStarRaider

  • Advertisement
  • ***

    Budzo

    • 2014 ROM Winner
    • Warrior
    • *
    • *
    • *
    • Join Date: Mar 2009
    • Posts: 1225
    • Referrals: 0
    Re: Starter Clutch Gone bad?
    « Reply #16 on: Feb 02, 2010, 06:32:52 pm »
    "Why" isn't your headlight on? I can't just turn mine off without turning off the key.

    His bulb is burnt out?

    RedStar Raider

    • WARR MEMBER
    • Raider
    • *****
    • *
    • *
    • Join Date: Dec 2009
    • Posts: 6042
    • Referrals: 3
    Re: Starter Clutch Gone bad?
    « Reply #17 on: Feb 02, 2010, 06:37:34 pm »
    "Why" isn't your headlight on? I can't just turn mine off without turning off the key.

    His bulb is burnt out?
    Are you saying that his bike makes this noise because the headlight is burned out?
    RedStar Raider             FOUR WHEELS MOVE YOUR BODY, TWO WHEELS MOVE YOUR SOUL.

    • Advertisement

      Budzo

      • 2014 ROM Winner
      • Warrior
      • *
      • *
      • *
      • Join Date: Mar 2009
      • Posts: 1225
      • Referrals: 0
      Re: Starter Clutch Gone bad?
      « Reply #18 on: Feb 02, 2010, 06:39:06 pm »
      "Why" isn't your headlight on? I can't just turn mine off without turning off the key.

      His bulb is burnt out?
      Are you saying that his bike makes this noise because the headlight is burned out?

      Yes.  Give it a try.  Unplug your headlight and start your bike.  The infamous noise will soon follow.

      Budzo

      • 2014 ROM Winner
      • Warrior
      • *
      • *
      • *
      • Join Date: Mar 2009
      • Posts: 1225
      • Referrals: 0
      Re: Starter Clutch Gone bad?
      « Reply #19 on: Feb 02, 2010, 06:41:29 pm »
      "Why" isn't your headlight on? I can't just turn mine off without turning off the key.

      His bulb is burnt out?
      Are you saying that his bike makes this noise because the headlight is burned out?

      Yes.  Give it a try.  Unplug your headlight and start your bike.  The infamous noise will soon follow.

      I can't say for sure his headlight is burnt out.  But the headlight circuit is not being completed for some reason.  The noise can be duplicated by running the bike without the headlight plugged in.   

      T-Bird

      • Raider
      • *****
      • *
      • Join Date: Feb 2009
      • Posts: 2863
      • Referrals: 0
      Re: Starter Clutch Gone bad?
      « Reply #20 on: Feb 02, 2010, 06:58:27 pm »
      Thank you for the information. I'll know what to look for if mine starts making that noise. I'd still like to know why his headlight isn't on though. I guess I'm just curious.
      Red meat is not bad for you.
      Fuzzy green meat is bad for you.

      Adan

      • Guest
      Re: Starter Clutch Gone bad?
      « Reply #21 on: Feb 03, 2010, 08:42:13 pm »
      Thank you Rich, for that bit of information, first thing tomorrow morning I will call them up and let them know, and see what happens from there.

      09raiderrider

      • V Star
      • *
      • Join Date: Jun 2009
      • Posts: 43
      • Referrals: 0
        • Facebook
      Re: Starter Clutch Gone bad?
      « Reply #22 on: Feb 03, 2010, 09:01:07 pm »
      I started getting the same noise when i put my H.I.D headlight kit in.If thats the cause of it I wouldnt be suprised.As soon as i get a little bit of time,I'll put my stock headlight bulb in and start the bike and see if the noise persists......
      V&H Big Radius 2-1,PC5,Patick Racing BAK,White & Red Custom Dynamics Stinger L.E.D's,Custom Lettering & Pinstriping,Drag Flame Mirrors,Kuryakyn Flame Pegs,Kuryakyn Flame Grips,Yamaha Engine Guards,Custom Dynamics integrated taillight,H.I.D 8000k headlight,Reaper stealth front turn signals,debadged & Cleaned up,CHROMED OUT!!

      bhodge

      • www.tejasmotorsports.com
      • Roadliner
      • ***
      • *
      • *
      • *
      • Join Date: Nov 2008
      • Posts: 990
      • Referrals: 1
        • Tejas Motorsports
      Re: Starter Clutch Gone bad?
      « Reply #23 on: Feb 03, 2010, 10:07:41 pm »
      I can't beleive they have never heard of it!  I have the questions asked 3 times a week.  Budzo is correct about unplugging the headlight.  If you add anything to your electrical system it will do it.  Our shop was one of the first back in 07 working on resolving this issue for Yamaha.  We have tried everything, but it boils down to the stator and how sensitive the charging system is.  Once I added my HID, it does it.  It does not hurt anything, we have pulled the stator out to check for "wear" on bikes with 30,000 miles and no issues.  I could go on for days on this issue.  Go pick up your bike and ride it, no worries.  If you have any questions, please feel free to call or email me.  If your dealer would have called the tech line, they would have told them it was not the starter clutch!LOL!

      Brent
      [email protected]
      281-426-8591

      SWomack

      • Raider
      • *****
      • *
      • *
      • *
      • Join Date: Nov 2008
      • Posts: 6198
      • Referrals: 19
      Re: Starter Clutch Gone bad?
      « Reply #24 on: Feb 03, 2010, 10:33:18 pm »
      Once again Brent stepping up to the plate.
      Swomack

      RedStar Raider

      • WARR MEMBER
      • Raider
      • *****
      • *
      • *
      • Join Date: Dec 2009
      • Posts: 6042
      • Referrals: 3
      Re: Starter Clutch Gone bad?
      « Reply #25 on: Feb 03, 2010, 10:39:39 pm »
      Once again Brent stepping up to the plate.
      Swomack
      SWUNG ON AND BELTED DEEP TO CENTER FIELD, BACK, BACK, BACK, FLY AWAY BASEBALL, ITS OUTTA HERE, ANOTHER HOMERUN HODGES!!!  :yay: :yay: :thewave: :thewave: :yay: :yay:
      RedStar Raider             FOUR WHEELS MOVE YOUR BODY, TWO WHEELS MOVE YOUR SOUL.

      bhodge

      • www.tejasmotorsports.com
      • Roadliner
      • ***
      • *
      • *
      • *
      • Join Date: Nov 2008
      • Posts: 990
      • Referrals: 1
        • Tejas Motorsports
      Re: Starter Clutch Gone bad?
      « Reply #26 on: Feb 03, 2010, 11:02:15 pm »
      The TSB is M2009-025.  See if you can read this link (page2):

      https://www.yamaha-dealers.com/secured/technicalPublications/982285983036b49c738ce0951290db57/4b6a53cb/technicalBulletins/M2009-025.PDF

      If you can't, contact me.

      Brent

      Madcow

      • Liquid lighting
      • Raider
      • *****
      • *
      • *
      • *
      • Join Date: Jun 2009
      • Posts: 3348
      • Referrals: 1
      Re: Starter Clutch Gone bad?
      « Reply #27 on: Feb 04, 2010, 06:32:45 am »
      Ok.. this looks like a HOW TOO prevention thread. Maybe a stickie?
      "Character consists of what you do on the third and fourth tries." - James A. Michener
      May your road be smooth yet twisty.
      Let your mods turn all heads and torque make you thirsty.
      I hope the ride will take you to a place that makes your spirit sing.
      And put a smile on your face, for the blessings this day will bring.   Madcow 11

      Adan

      • Guest
      Re: Starter Clutch Gone bad?
      « Reply #28 on: Feb 05, 2010, 06:47:21 pm »
      The Raider has been resolved! Indeed it was the headlight. They gave me some story about calling Yamaha, and they told them what's up. He said that due to my "LEDS" and the incomplete circuit that the lode, was too much causing the sound, they stuck a stock bulb in, and now no more sound. I sure am glad someone called whatever number, because when I told a service guy about the headlight on Thursday, he sort of chuckled at me, saying that it was proabably the "Dampner".

       Thank you all for the trouble shooting and suggestions, much love to my Raider family.

      The updated vid of the bike purring like a tiger
      http://www.youtube.com/watch?v=UAPtbZJU9r8

      Mr. T

      • Administrator
      • Raider
      • *****
      • *
      • *
      • *
      • *
      • *
      • Join Date: Feb 2009
      • Posts: 20438
      • Referrals: 4
      Re: Starter Clutch Gone bad?
      « Reply #29 on: Feb 05, 2010, 06:55:28 pm »
      The Raider has been resolved! Indeed it was the headlight. They gave me some story about calling Yamaha, and they told them what's up. He said that due to my "LEDS" and the incomplete circuit that the lode, was too much causing the sound, they stuck a stock bulb in, and now no more sound. I sure am glad someone called whatever number, because when I told a service guy about the headlight on Thursday, he sort of chuckled at me, saying that it was proabably the "Dampner".

       Thank you all for the trouble shooting and suggestions, much love to my Raider family.

      The updated vid of the bike purring like a tiger
      http://www.youtube.com/watch?v=UAPtbZJU9r8


      Glad it's been resolved...  :thumbs:

        July 2009

      If we're not supposed to eat animals ... how come they're made out of meat?  ;D

      Harley... the art of turning gas into noise without all that pesky horsepower.  ;D