Author Topic: Starter Clutch Gone bad?  (Read 29992 times)

SWomack

  • Raider
  • *****
  • *
  • *
  • *
  • Join Date: Nov 2008
  • Posts: 6198
  • Referrals: 19
Re: Starter Clutch Gone bad?
« Reply #30 on: Feb 05, 2010, 06:59:55 pm »
Great news
What T said
Swomack

RoadStarRaider

  • Advertisement
  • ***

    RedStar Raider

    • WARR MEMBER
    • Raider
    • *****
    • *
    • *
    • Join Date: Dec 2009
    • Posts: 6042
    • Referrals: 3
    Re: Starter Clutch Gone bad?
    « Reply #31 on: Feb 05, 2010, 07:12:54 pm »
    The bike sounds good, just like a Raider should!!! I'm glad it was an easy cheap fix!!
    RedStar Raider             FOUR WHEELS MOVE YOUR BODY, TWO WHEELS MOVE YOUR SOUL.

    T-Bird

    • Raider
    • *****
    • *
    • Join Date: Feb 2009
    • Posts: 2863
    • Referrals: 0
    Re: Starter Clutch Gone bad?
    « Reply #32 on: Feb 05, 2010, 09:36:47 pm »
    Glad yer up and running the way you're supposed to be. Too bad you had to deal with the guys that thought it was your "Spike Air Cleaner" though.
    Red meat is not bad for you.
    Fuzzy green meat is bad for you.

    • Advertisement

      Budzo

      • 2014 ROM Winner
      • Warrior
      • *
      • *
      • *
      • Join Date: Mar 2009
      • Posts: 1225
      • Referrals: 0
      Re: Starter Clutch Gone bad?
      « Reply #33 on: Feb 05, 2010, 09:48:27 pm »
      Good to hear problem is solved.  Hopefully they didn't charge you too much for being dumbasses :D

      TRaider_John

      • Patriot Guard Rider
      • Global Moderator
      • Raider
      • *****
      • *
      • *
      • *
      • *
      • *
      • Join Date: May 2009
      • Posts: 9412
      • Referrals: 5
      Re: Starter Clutch Gone bad?
      « Reply #34 on: Feb 05, 2010, 09:50:15 pm »
      Who would thunk it?  Glad you are back to "normal".  This is one of those threads that makes me glad this forum is here and as active as it is.

      Defender Bob

      • Roadliner
      • ***
      • Join Date: Feb 2009
      • Posts: 623
      • Referrals: 0
      Re: Starter Clutch Gone bad?
      « Reply #35 on: Feb 27, 2010, 07:52:22 am »
      Glad to hear you got everything straight.  I would have never though of that.  I was bored this past weekend and turned my light switch off, and low and behold I got the same noise!  LOL
      "Sometimes when I reflect on all the beer I drink, I feel ashamed. Then I look into the glass and think about the workers in the brewery and all of their hopes and dreams. If I didn't drink this beer, they might be out of work and their dreams would be shattered. I think, "It is better to drink this beer and let their dreams come true than be selfish and worry about my liver." - Babe Ruth

      FIREMAN

      • Roadliner
      • ***
      • *
      • Join Date: Jun 2009
      • Posts: 979
      • Referrals: 1
      Re: Starter Clutch Gone bad?
      « Reply #36 on: Feb 27, 2010, 11:09:43 pm »
       your dealer would have called the tech line, they would have told them it was not the starter clutch!LOL!
      brent they need a hat,mayby a yamaha star hat    (mite wake;m up)some-dealers are dence.
      Brent
      [email protected]
      281-426-8591
      [/quote]

      RedStar Raider

      • WARR MEMBER
      • Raider
      • *****
      • *
      • *
      • Join Date: Dec 2009
      • Posts: 6042
      • Referrals: 3
      Re: Starter Clutch Gone bad?
      « Reply #37 on: Feb 28, 2010, 02:26:19 am »
      Who would thunk it?  Glad you are back to "normal".  This is one of those threads that makes me glad this forum is here and as active as it is.
      +1
      RedStar Raider             FOUR WHEELS MOVE YOUR BODY, TWO WHEELS MOVE YOUR SOUL.

      Veper

      • Roadliner
      • ***
      • *
      • *
      • Join Date: Dec 2008
      • Posts: 592
      • Referrals: 2
      Re: Starter Clutch Gone bad?
      « Reply #38 on: Feb 28, 2010, 05:41:17 pm »
      Glad you got your isue resolved, I ran into the same problem with my headlight when i was playing with my Healight Bulb.

      I have this question, did i understand u guys about that Installing the HID kit i would run into the Same Problem again with the sound?

      Rebal Dog

      • Guest
      Re: Starter Clutch Gone bad?
      « Reply #39 on: Mar 06, 2010, 12:03:22 am »
      You mean to tell me if I put in a Quartz bulb in the H.L. it will make noise.

      RedStar Raider

      • WARR MEMBER
      • Raider
      • *****
      • *
      • *
      • Join Date: Dec 2009
      • Posts: 6042
      • Referrals: 3
      Re: Starter Clutch Gone bad?
      « Reply #40 on: Mar 06, 2010, 12:51:28 am »
      You mean to tell me if I put in a Quartz bulb in the H.L. it will make noise.
      I won't tell you that.  ;D  Honestly I don't know first hand, but if these say this, it is probably correct, you can always check with Brent yourself to be sure.


      RSR
      « Last Edit: Mar 06, 2010, 12:54:55 am by RedStar Raider »
      RedStar Raider             FOUR WHEELS MOVE YOUR BODY, TWO WHEELS MOVE YOUR SOUL.

      Defender Bob

      • Roadliner
      • ***
      • Join Date: Feb 2009
      • Posts: 623
      • Referrals: 0
      Re: Starter Clutch Gone bad?
      « Reply #41 on: Mar 15, 2010, 08:09:07 pm »
      I have this question, did i understand u guys about that Installing the HID kit i would run into the Same Problem again with the sound?

      I didnt have any problems with mine after I installed the HID kit.  I only run the single beam kit, so when I move my light switch to "high beams" there is no light.  I get the noise then.
      "Sometimes when I reflect on all the beer I drink, I feel ashamed. Then I look into the glass and think about the workers in the brewery and all of their hopes and dreams. If I didn't drink this beer, they might be out of work and their dreams would be shattered. I think, "It is better to drink this beer and let their dreams come true than be selfish and worry about my liver." - Babe Ruth

      SILVERSTAR59

      • Guest
      Re: Starter Clutch Gone bad?
      « Reply #42 on: May 09, 2010, 04:51:03 pm »
      SAME HERE . I ;VE GOT THE SAME NOISE, HEAD LIGHT IS UN PLUGGED BECAUSE I AM
      PAINTING THE BUCKET ALSO ENGINE LIGHT IS ON ,,HOPE IT GOES AWAY ,, ALL THIS AFTER INSTALLING DRAG BARS

      no

      • Warrior
      • ****
      • Join Date: Jul 2010
      • Posts: 1158
      • Referrals: 5
      Re: Starter Clutch Gone bad?
      « Reply #43 on: Aug 31, 2010, 12:25:26 am »
      WOW, I would 1. chew that shops ass in a major way seriously if you don't know what the problem is you test you don't just start throwing parts at it period. 2. I would NEVER return to that shop ever again, it's pretty bad when the customer is having to tell the "tech" what is actually wrong with the bike. Glad you got her fixed though.

      Diabolik

      • Road Star
      • **
      • Join Date: Apr 2010
      • Posts: 161
      • Referrals: 0
      Re: Starter Clutch Gone bad?
      « Reply #44 on: Sep 06, 2010, 06:06:43 pm »
      so, if changin to a different bulb will cause this noise?....is there any fix for it? or do you just have to be annoyed to death by it?
      Don't talk about it...Be about it